Не получается установить пакет gulp-sass через npm. ПОМОГИТЕ!


#1

OS: High Sierra 10.13.6;
npm: 6.2.0;
gulp CLI / Local: 3.9.1 / 3.9.1;
Node.js: 10.9.0;

Пытаюсь установить пакет gulp-sass на MAC, но при попытке установить в консоли сыпятся ошибки. Для установки использовал команды: sudo npm i gulp-sass --save-dev и просто npm i gulp-sass --save-dev. Вот скрины с консоли:

Логи: https://drive.google.com/open?id=1mQYQjiWbghaxEHN83fX2YuHwrz1T-w6S

Я нуб в этом. Впервые решил попробовать работать “по взрослому” :), а тут вот такое :frowning:
Причем pug поставился без каких-либо проблем.
Пожалуйста, помогите!